UDC

[HELP] Scoreboard HTML

Recommended Posts

I tried running the scoreboard.html files on my server (website) but it didn't work, it returns an empty table, how can I fix it?

Share this post


Link to post
2 hours ago, UDC said:

I tried running the scoreboard.html files on my server (website) but it didn't work, it returns an empty table, how can I fix it?

read this before posting, 

 

you should quote your code in the topic so we can offer you a good service.

Share this post


Link to post
10 hours ago, UDC said:

I tried running the scoreboard.html files on my server (website) but it didn't work, it returns an empty table, how can I fix it?

You shouldn't do that. The html css and js files should remain in their original position in the scoreboard resource on your server. To access the scoreboard you need to go to this link: http://<serverip>:<httpport>/scoreboard/ You can find the http port when you open your mtaserver.conf file and the IP, well, is the IP of the server :D

Share this post


Link to post
On 7/13/2017 at 00:50, UDC said:

I tried running the scoreboard.html files on my server (website) but it didn't work, it returns an empty table, how can I fix it?

Post the code you've made so we can help you out with it.

Share this post


Link to post
On 13/07/2017 at 11:52, koragg said:

You shouldn't do that. The html css and js files should remain in their original position in the scoreboard resource on your server. To access the scoreboard you need to go to this link: http://<serverip>:<httpport>/scoreboard/ You can find the http port when you open your mtaserver.conf file and the IP, well, is the IP of the server :D

thanks for helping but it tells me this when I access the page

 

Authentication is required to access the resource

Share this post


Link to post
On 15.07.2017 г. at 02:46, UDC said:

thanks for helping but it tells me this when I access the page

 

Authentication is required to access the resource

Remove the scoreboard part from the end of the link. You'll get a login prompt so login with your in game admin account. Then go to Groups, Everyone and see if under Resources it's marked "All resources". 

PS: My web scoreboard just stopped working for some f***ing reason when i changed my server's IP (just shows blank page when viewed from html or that link i told you but is fine from the resource browser)... so i can't help more than this :/ for now. 

Share this post


Link to post

Still the same I don't get anything such login

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.