@Krush

Can't download the files from the server

Recommended Posts

@Krush    0

Hello guys! I brought a Debian 7 VPS (32bit)  from a hosting called endless hosting and i installed a mta server on it. Things are working fine, but when i want to connect to the server my MTA Client can't download the requested files. I tried updating everything needed for mta server, reuploading mta server files, resources but i can't fix it by myself. I hope someone can help me with this problem. The error i get when it drops me: Letöltés hiba: Error downloading requested files. Timeout was reached. [Connection timed out after 10000 milliseconds] [mta_item/files/items/0.png] (Letöltés hiba = Download error). Once again, hope someone can help me.

Share this post


Link to post
ccw    163

What is the server IP ?
What is the game port ?
What is the http port ?

Share this post


Link to post
@Krush    0

Server IP: 5.196.189.228

Game port: 22003

HTTP port: 22005

Got the problem, the 22005 port wasn't open, now it works. Thank you for replying this fast!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.