Jump to content

HELP LOL


Recommended Posts

Hi guys, who made VC go online, because alot of people that i know have proplems with it, such as stupud proplems, now i have had alot, just to play the game online i have 4matted my computer twich, now i plyed this game online about 5 months back, it worked perfect with the old upgrade which was the eye one, cant remember, the new 5.0 something like that, i have been having a few proplems with it, here guys hope you guys can help:

I have got the game not copied or anything running everything sweet until i get this message:

http://img197.echo.cx/my.php?image=mtverror1uy.jpg

I have downloaded the rite one, i am not trying to make a server, so i should of downloaded the rite one, which is:

Name: MultiTheftAuto 0.5 Installer

Before all this, this was ages ago, this is when i had it along time back, no errors or nothing PERFECT:

http://img197.echo.cx/my.php?image=vc7pm.jpg

Link to comment

Well i have thought this over, i am sorry for giving you shi, i have not fixed the proplem because i have not tryed, thnx alot for searching the forums for me, sorry again.

You can Ban me aswell, i got 2 machines i aint arsed, that does not go to the person which posted first

Link to comment

Wtf? Why all the hatred?

Truth is, they're asking you to search because they don't really know a solution to your problem. That's what I do. It's easier to make someone else look stupid than admit that you don't know.

There's no clear-cut solution to this. Some things worked for some people, some didn't. One thing to do is uninstall MTA, uninstall GTA and make sure that all GTA and MTA program files are gone (sometimes some are left over) and then reinstall.

This is what the Known Issues thread says:

Upon hitting Start Game the client informs you your CLIENT is modifed.

This is an error with the way we temporarily replace some of the games files. When you install take a back up of both weapon.dat and weapon.mta from the /gta?/data/ directory and put them somewhere safe. If you get this error close the client, REPLACE both files and retry.

That doesn't seem to work for everyone though. Note: you need to reinstall GTA and MTA and then backup the files.

Good luck.

Link to comment

1. First of all,

I FUKING HAVE

2. The Caps (I think i know why. I was trying to highlight the lettters MrBump wrote and i think he thought i was angry.)

And that i said

LOOK HOW STUPID I SOUND IN CAPS In case your a fool, and dont know how to search and couldnt read english, and is too lazy to read, i have searched and read some threads for you.

http://forum.mtavc.com/viewtopic.php?t= ... mta+client

http://forum.mtavc.com/viewtopic.php?t= ... mta+client

http://forum.mtavc.com/viewtopic.php?t= ... mta+client

I read his reply then i got annoyed that he didnt try to find it. Well the problem has my part too, but i forgave after he typed that. I'm sorry. I didnt think much when i posted that message.

Link to comment

Hey all i just got MTA 0.5 (first one btw) last night and i managed to play it on LAN but it says in order to play it over the internet you open the client and click on 'Servers'...but do i have to write anything at ' IP : ' / 'Port' ? because i waited for the list to refresh but no server ever appear..as allways.. Internet(0)...

so yeah i'm a noob but...HELP LOL :(

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...