Jump to content

MTAVC v0.5 error


Guest Maxisan

Recommended Posts

Hello, I want to report some error I'm getting, it's my first time using MTA.

When I run MTA shortcut, select a server and run a game it does it without a problem. I click "Start game" and then "New game"... (I have read something about having something like "Multi game" in the menu but I don't have it. I just have "New game" "Load game" "Delete game" and "back") so the game loads without problem and when the MOTD of the server appears.. there are some weird symbols or letters all random that don't make sense at all.. then 1-5 secs that I see a Island behind the MOTD and the game goes back to the picture of GTA: Vice City "loading" but without the loading bar and with the chat on upper left and the MOTD there... and I can't do anything, game freezes, I have to close session and re-open it, it doesn't even let me close it with alt f4 or by program administrator..

I'm using GTA: VC 1.1, I tried it with 1.0 and I got the same problem

I'm using a NO-CD Patch

No Mods installed or anything. The single player runs fine.

Thanks, any help would be aprecciated

Edited by Guest
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...