Jump to content

Packet Loss problem | MTA SA 1.5


Jey

Recommended Posts

Hello guys

im facing problem with my mta sa verison

when i enter any server of MTA 1.5

my packet loss goes to 70k

then i get connection to the server was lost

i tried Bilion servers, and same thingy.

so i was thinking it's internet problem

but it wasn't im opened selfishnet

to see what my internet usage

i found this: IQ4308.png

im using 0.3 downloading

and 0.8 uploading

im connected with wireless internet

i tried the cable and samething

tried to reinstall and install mta bilion times

and same thing

so help me if u can MTA Dev Thanks.

LsI1BF.png

Link to post
Vodafone

-----------------

my frined have the same internet company

and he don't got this problem

link to this mtadxading pls

Mine is Vodafone too ... I contacted the customer service yesterday and they told me that there's a problem and it should be fixed in 48 hours as maximum(about 24 hours left).

Oh, and about MTADiag..it won't be doing anything useful to you other than installing an unstable build.

We'll have to wait ...

Edited by Guest
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...