Cannot run ./mta-server on Ubuntu 14.04.1 LTS 64-bit

Recommended Posts

Hello all,

I am a newbie to Ubuntu and Linux in general. I followed this tutorial on wiki. ... _GNU_Linux

And after doing basically all what is needed to run the server properly, it doesn't work. When I run the server through terminal, it says: "No such file or directory". When I tried to run the server using the file explorer, it doesn't do anything either.

On the forums I found out, that I will need 64-bit packages for my "Ubuntu 14.04.1 LTS 64-bit" OS version. But I can't find these packages. So here is my question. Where can I download the packages? Or are they available yet? :D

Thank you a lot,


Share this post

Link to post

Did you try ./mta-server64 ? Also you have to be inside the server folder before running the command. Navigate with "cd /your/server/path/"

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.