Jump to content

Start Game button isnt working...


Gabi

Recommended Posts

yeah , some thing happened to me . everytime i pressed gta-vc.exe vc dint work . ic lciked and clicked and nothing worked . so i updated to the new version . and still dint work . And then unfortunately , the only way i made it work was to use a no-cd patch . This happened about 2 months ago . i rebooted my windows and it works fine now ... So i dont know if you want , but if you HAVE to play mta NOW try a patch , i know its not "legal" on the mta forum . but it was the only i could find to fix this problem ...

Link to comment

Kent . But the problem is not on MTA . Its on VC . I donno why . WHen i click on it . It shows that little ced spinning . and then it juts comes back to the normal windows mouse . And nothing happens . I checked the background tasks and no sign of VC ... This is the first time i ever saw this happen with anygame

Link to comment

Yeah, I've tried everything I can think of. Just as he said, I hit the start game button over and over, but there are absolutely no gta related processes running on my computer. I just wish someone would know whats wrong and how to fix it.. I havent played mta in awhile :banghead:

Link to comment
delete your gta_vc.set file from the "my docs\gta vc user files" directory

w00t ! this seems to have worked ... altho some times it works and other it dosent . also i tried to reboot windows and it worked for a while. but now the only way i can play is to turn off windows explorer . open it again and click on the gta_vc.exe for about 3 minutes

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...