Sign in to follow this  
Deadline

Ajuda: Como configurar as portas do server no roteador??

Recommended Posts

Olá galera, sou novo aqui e esse é o meu primeiro tópico.

Bom, o meu problema é com as portas do roteador que não ficam ativadas mesmo já tento ligado elas.

Eu uso um roteador TP-Link, entrei na página de configuração do roteador com o meu getaway e abri as portas 22003, 22005 e 22011, no espaço para escrever o IP escrevi o meu IP que é 192.168.1.100 e salvei.

Logo fui testar através do comando "openports" no console do server e apareceu a seguinte mensagem : "Port testing service unavailable! (Not reachable).

Agora me digar qual é o problema nisso se eu abri as portas, lembrando também que o "ASE" está (1) ligado. Vejam a imagem das portas do roteador:

a4LfXf8.png?1

Galera, por favor, me ajudem, já estou a mais de uma semana com esse problema e não funciona de jeito nenhum.

Seria alguma configuraçao errada no MTAserve.conf?

Obrigado galera!

Até mais.

Share this post


Link to post

Adicionou as portas em seu firewal?

Lembre-se que a porta 22003 é UDP; 22126 UDP e 22005 TCP.

Share this post


Link to post
Adicionou as portas em seu firewal?

Lembre-se que a porta 22003 é UDP; 22126 UDP e 22005 TCP.

Fiz o que você disse cara, mas não adiantou. Veja:

Mhv6yLk.jpg

Share this post


Link to post

Você pode postar um print com as portas adicionadas no firewal?

Certifique-se que as portas estão abertas corretamente no site do router, além disso, deixe a tag no arquivo mtaserver.conf em branco.

Share this post


Link to post

Ta aí as imagens:

Portas:

wOg4BT4.png

Portas Firewall

4gu4IDo.png

E da mensagem que aparece:

25gkA4Y.jpg

Retirei o IP do e agora começou a aparecer que as portas estão fechadas, será que cometi algum erro no Firewaal, e se eu desativá-lo???

Share this post


Link to post
Retirei o IP do e agora começou a aparecer que as portas estão fechadas, será que cometi algum erro no Firewaal, e se eu desativá-lo???

Quando você deixou seu IP em , as portas estavam abertas no Console do server?

Desative seu firewal para certificar-se que não seja ele que esteja causando algum problema.

Share this post


Link to post

Não, elas não estavam abertas. Dava também um erro como citei no começo do tópico: "Port testing service unavailable! (Not reachable)"

Desativei o Firewall e não adiantou em nada.

Até desinstalei o meu MTA e fiz novamente o server, mas ficou na mesma.

Nas configurações do roteador, tem a opção de botar em FTP, DNS e etc. Será que faz algum efeito se eu escolher uma dessas opções?

Share this post


Link to post

Aparece também a seguinte mensagem: "Quering game-monitor.com master server...failed!(302:Moved Temporarily)

Tem algo haver com as portas?

Share this post


Link to post

O problema deve ser no site do router.

Como você obteve seu IP (onde você viu ele)?

Aparece também a seguinte mensagem: "Quering game-monitor.com master server...failed!(302:Moved Temporarily)

Tem algo haver com as portas?

Não, isso é normal, não vai interromper no funcionamento do server.

Share this post


Link to post
O problema deve ser no site do router.

Como você obteve seu IP (onde você viu ele)?

Eu obtive ele no Prompt de Comando. Ele é o IPV4, veja:

L4ALxxe.png

Sério, faz tanto tempo que estou com esse problema, já estou perdendo as esperanças.

Ele muda quase todas vezes de "100" para "101" pois na minha casa tem dois computadores.

Share this post


Link to post

Como você pode ter certeza que as portas estão realmente abertas no site de seu roteador? Existe algum método para tirar essa dúvida? Isso seria útil.

No caso de seu IP mudar também para 192.168.1.101, você pode também abrir as mesmas portas para esse IP.

Share this post


Link to post
Como você pode ter certeza que as portas estão realmente abertas no site de seu roteador? Existe algum método para tirar essa dúvida? Isso seria útil.

No caso de seu IP mudar também para 192.168.1.101, você pode também abrir as mesmas portas para esse IP.

Estou tentando baixar um programa para testá-las, mas em todos os sites para testar portas eu já fui e apareceu que elas estavam fechadas.

Não tem como abrir as portas em 2 IP's, o site nega!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.