Jump to content

MTA:VC 0.2 Causes PC to reboot...


Guest Wolverine

Recommended Posts

Hi there,

I have been using v0.1 without problems on Windows XP Pro. Rather than mess around when it came to trying v0.2 i reinstalled Vice City and then the new MTA.

When i got connected to a server and clicked start game, the computer reboots! Every time without fail.

I have tried many many things, including different .exe's, compatibility mode reinstalling etc. but no go at all. Nobody seems to know about or have experienced this problem, please help :/

P.S. Vice City runs perfectly when launched from it's own exe for single play.

James.

Link to post

I tried closing all programs down but no change. I don't receive an error, i just clicked start game... a few secs pass, and (i assume) vice city attempts to read the cdrom... and boom, it reboots.

Like i say, loading the game normally for single play is fine.

My specs are:

Intel P4 2.7Ghz

Asus P4T533-C

512MB PC1066 RDRAM

ATi Radeon 9700 Pro

Creative Audigy Platinum

6 x U2W SCSI 10K Hard Disks and CDRom, DVD, CDRW.

56k Modem

P.S. i tried a cr##k also but this made no difference so i went back to the original exe.

Blah... Windows XP Pro.

Link to post

if you are using windows 2000 or xp, go to

START > SETTINGS > CONTROL PANEL > SYSTEM >

advanced tab, startup and recovery. in the middle, uncheck automatically reboot.

now instead of rebooting, you should get a blue screen with some kind of driver name and then you should be able to narrow down to what might be conflicting.

Link to post

I just disabled automatic restart, rebooted and then tried MTA again. instead of rebooting i got a pure blue screen, no text... no nuffin. Just a blue screen. Then i had to hit reset.

Link to post

I had the SAme pb with vice city :

Pb comes from the drivers for cards ATI

it will seem that driver ATI CATALYST 3.5 make plant MTA during the launching of VICE CITY , drivers CATALYST 3.6 WORK PERFECTLY

Link to post

I had this problem too. I thought the install of GTA: Vice I had was clean, but either because I'd changed the folder name or had done a modification I couldn't remember, the "GTA:VC version has been modified" error message came up when I pressed "Start Game" and located the GTAVC.EXE program.

I solved this by doing a completely new install from the CD to the default install directory, uninstalled MTAVC and re-installed it to this totally fresh new Vice install. :)

Link to post
Yes i have ran the game normally first before trying MTA... i'll get the CAT 3.6's now and see if they make any difference. Will post back with my results.

Thanks,

James.

Sooo what`s happened...?

I have the same problem, need a clue....

Link to post

I got this problem....AND NOBODY HELPS.... :x

I´ve STARTED VC FROM MTA...when i see the CHARACTER SELECT SCREEN IT CRASHES and i have to restart my pc...

And yes, i have restarted VC and changed the gxt´s files. i dont have mods of any tipe and i made me sure the VC directory gots the following archives in

data/mta.scm

MTA/american.gxt

mta_dll.dll

i have made all kind of things and nothig

********************PLEASE HELP******************************

:cry::cry:

*sorry for my bad english*

Link to post

ooh!!! thanx...at last someone helps me oh my god i vant believe it man

really nobody help at servers...they are too bussy playing to answer some questions.....................

A LOT OF THANKS MAN........ill never forget.......(tears of happiness man) :cry::cry::cry::cry::cry::cry::cry::D

Link to post
The Cat 3.6's did the trick, thanks to everyone who posted... i hope this thread will help others who have this problem ;)

Bye,

James.

It sure did...I used 3.7 and it works like a dream.

THANKS ALOT!! :D

Link to post

I have the same problem as topic starter. This is really ***** annoying :evil: it seemed nobody had this problem, but then i found this topic. I tried everything, formatted hard disk and installed gta vc and mta but it didn't work so i knew it had to be a driver problem. So tomorrow i'll try and install other drivers from ati, just as joko.gsc said. I have an ati 9800SE but it has the same drivers as the 9700 anyway.

Edited by Guest
Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...