Guest wodo1

LOW FPS loL*

Recommended Posts

Guest

I have very big problem with FPS...

I have FPS 4 - 30 (max) but others about 35-50 fps!

I can run COD:MW2 in medium withour lags but GTA:SA lags WTF?

AMD Athlon 64 2800+ 1.81Ghz

1.5gb ram

VGA: ATI RADEON HD2650

Share this post


Link to post

AMD Athlon 64 2800+ 1.81Ghz

1.5gb ram

Them specs aren't bad, but they're not great either. My laptop has 1GB RAM, and it plays really really slowly (like 6FPS), and my computer has 2GB RAM, which runs really smooth and fast, so the RAM and CPU might be partly the blame.

EDIT: Are you talking about different servers having different FPS rates?

Share this post


Link to post

I don't have low FPS but it doesn't seem as smooth as singleplayer. It's been like this for me since playing on Windows 7. Windows Vista seemed fine but with Windows 7, MTA seems to slightly stutter. I'm also on a very high-end machine. It happened also on my previous CPU/MB/RAM running Windows 7 as well.

sig1.jpg

Edit: I might have forgotten that there is a FPS cap in multiplayer so that's probably what I'm noticing. I just played again recently and it seemed fine; that was probably it. Disregard the above.

Share this post


Link to post

Each server had a fps limit configured in mtaserver.config. Try locally running a server, start runcode and type in (client) console "run setFPSLimit(false)". See if that speeds it up any more. If so, then the low FPS is down to the server.

Share this post


Link to post

Alright, well, I was playing on Mr. Green's server last night for a bit and it felt really stuttery. Playing on XIII's DD server didn't illustrate this problem much, if at all.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.