mnke00

Random graphics lag?

Recommended Posts

Lately I've been noticing a lot of lag where my FPS will drop to 0 and force me to restart my computer. Even when settings are turned to the minimum, I'll still experience the lag. My video card is an HD4870 and I usually get 60 FPS in GTA:SA single player and every other game runs fine. I was wondering if anyone knew how I could stop the lag or anything...

Share this post


Link to post

Yeah it happens on all servers. I just updated drivers and reinstalled MTA but it didn't seem to help.

Share this post


Link to post

Does MTA just freeze after ~30minutes and you wont be able to terminate the program ending up in rebooting your PC? Cause that's what is happening to me in 1.0-final.

Share this post


Link to post

I don't know if it's after 30 minutes, but it definitely slows down and freezes at some point. I had to restart a few times but I can usually catch it before I need to restart.

Share this post


Link to post

Excuse the double post, but from the time I made the last one until now is how long it took to crash (forcing a restart). Everything was running great up until that point, which is different than the random lags.

Share this post


Link to post

Which GFX card do you have?

Some NVIDIA cards seem to have problems with MTA.

Also, do you use a 32 bit or a 64 bit computer?

64 bit NVIDIA drivers are, nuff said, not useable.

Edit:

Radeon HD4870.

Aw man, not seeing that makes me proud of myself.

Edited by Guest

Share this post


Link to post

Phat, seriously, 64-bit NVIDIA drivers are way beyond "useable." I for one, can attest to this as I've dealt with them for awhile and have had no issues, period. I'm using the 190.38's at the moment.

Do you actually have any experience using 64-bit NVIDIA drivers or just saying that due to hearsay?

Share this post


Link to post

i used to use 64 bit NVIDIA cards but there are to many problems with them not just for MTA, switch to ATI i use a Radeon HD 4570 and i havent had a problem since especially when running linux servers

Share this post


Link to post
Phat, seriously, 64-bit NVIDIA drivers are way beyond "useable." I for one, can attest to this as I've dealt with them for awhile and have had no issues, period. I'm using the 190.38's at the moment.

Do you actually have any experience using 64-bit NVIDIA drivers or just saying that due to hearsay?

I don't feed trolls, but nice try.

Share this post


Link to post

@mnke00

Try playing in windowed, like that you'll be able to minimize and halt the process easily.

Share this post


Link to post

Well, really, Phat - just because your experience with 64-bit NVIDIA drivers hasn't been so great, I wouldn't come to the assumption that overall the useability is nil. Anyways, suit yourself and back on topic...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.