0wn3r

Admin panel

Recommended Posts

Hello,

I am new and i just have start a server, but i cant find how to open de admin console ingame.

Is there a command to open it ?

Greetz 0wn3r

Share this post


Link to post

Press P.

If nothing happens, make sure you're actually listed as admin, registered and logged in, and that the resource is running... Enter /start admin in the chat.

Share this post


Link to post

Hi,

I have this,

that need to be correct, the resource is running , but i get no answer when i press ''P''

Greetz 0wn3r

Share this post


Link to post

Then you need to make sure you're already registered with that same name in your accounts.xml.

If you aren't, you just need to register with /register or /addaccount name password

Then login with /login name password. You can just type the password if the name is the same as your player name.

Share this post


Link to post

Thats so wiered, i am logged in, and i press P, but nothing happands...

Share this post


Link to post

Then you probably got a bug in yo' ACL. Double-check that you added the right username (account name, not player name) to the right group. (Admin)

Share this post


Link to post

0

I cant find whats wrong, and btw i can loging to my web interface for Enable or Disable one of my Recources

Share this post


Link to post

Odd.. that should've been in there by default... Well, whatever. As long as it works. :mrgreen:

Share this post


Link to post

i have some problem like this one i can log in and see the panel but a cant use it , im using nightly build r1241 so if anyone knows how to fix plz let me know.

Share this post


Link to post

Open the resource folder admin>conf and open settings.xml. You'll then see:

<main> 
    <welcome /> 
    <installed>true</installed> 
</main> 
  

Just set it to true like already done in the example, next time search the forum as there were a few threads with this exact same problem.

Share this post


Link to post
Just set it to true like already done in the example, next time search the forum as there were a few threads with this exact same problem.

You're telling him to do pretty much the opposite of what he SHOULD do. If you get admin from the resources SVN, the "true" is already there. That's the problem! :roll:

<main> 
    <welcome /> 
</main> 

This way it should work. When you've edited the settings.xml file, it should add all the rights the admin panel needs to function properly to the ACL, and re-add "true". (because it's installed in the ACL) So don't be surprised if you look back sometime and it's there again. ;)

Share this post


Link to post
Just set it to true like already done in the example, next time search the forum as there were a few threads with this exact same problem.

You're telling him to do pretty much the opposite of what he SHOULD do. If you get admin from the resources SVN, the "true" is already there. That's the problem! :roll:

<main> 
    <welcome /> 
</main> 

This way it should work. When you've edited the settings.xml file, it should add all the rights the admin panel needs to function properly to the ACL, and re-add "true". (because it's installed in the ACL) So don't be surprised if you look back sometime and it's there again. ;)

ok this does not work for me and all i did was use the acl from dp2 and it worked then i entered the server again and it was like not working again, a can login and open it and see every info on it put i cannot click anywhere so a cant change weather or give cars.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.