Jump to content

(MTA:SA 1.1.1) Crash on connecting to server

Guest DrV

Recommended Posts

Just downloaded the MTA:SA 1.1.1 client and installed it over MTA:SA 1.0, using the same GTA:SA installation. Whenever I try to connect to any server, either using the browser or the quick connect dialog, the game exits to the desktop and displays an error dialog box:

MTA:SA - Error Reporting Tool

MTA:SA encountered an unrecoverable error and had to exit. Sorry for the inconvenience!


Error sending report! (Parsing response failed)

I created a Center account and activated it, and during installation, clicked the Login button and it worked.

MTA:SA 1.0 worked fine with the exact same GTA installation.

If it would be helpful to diagnose the problem by trying MTA:SA 1.1, I could do that. I could also reinstall a clean copy of GTA if necessary.

Link to comment

Problem fixed - I'm not sure exactly which action fixed it, but either one (or both) of uninstalling and manually deleting my MTA installation folder and deleting and recreating gta_sa.set fixed the problem.

Link to comment
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...