GonzaloUY

No such mod installed (deathmatch)

Recommended Posts

I've come accross this old error recently, but none of the existing solutions have worked.

I have tried:

  • Reinstalling GTA & MTA
  • Trying the latest Nightly
  • Running both GTA & MTA as Admin
  • Running in Compatibitlity Mode
  • Created a new Windows User Account
  • Replacing my deatmatch folder
  • Replacing only client.dll

And none of the above have worked.

I am running the latest MTA stable version now, in Windows 10. Antivirus is installed and enabled, and before posting this I've also ran an analysis on my computer to ensure no virus is causing this issue. 

As requested by @ccw I am posting this here. 

Any tips at all will be appreciated!

Share this post


Link to post
39 minutes ago, GonzaloUY said:

That did it, thanks!

Great!

39 minutes ago, GonzaloUY said:

Was it an issue on my end or was it MTA related?

It's a problem with MTA

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.