Jump to content

problems with pathing


Guest Lihoman

Recommended Posts

Help me plz. when i click "start game" i'm getting an error "Error Initializing MTA dll". so as i've read here i downloaded patch 1.1.,but when i try to set it i'm getting a message:

This program cannot update the installed version of Gta:Vice City because of the following reason:

C:\PROGRAM FILES\GTA-VICECITY\gta-vc: unknown version

help please.

Link to comment
Help me plz. when i click "start game" i'm getting an error "Error Initializing MTA dll". so as i've read here i downloaded patch 1.1.,but when i try to set it i'm getting a message:

This program cannot update the installed version of Gta:Vice City because of the following reason:

C:\PROGRAM FILES\GTA-VICECITY\gta-vc: unknown version

help please.

Looks like you have a no-cd crack of VC or perhaps an australian.exe. Install another .exe, not the no-cd and not an australian one, because they dont work. The problem with the .dll, well I dont know what causes that but someone else should know who can answer your question.

Link to comment
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...