Search the Community

Showing results for tags 'repeatedly'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
  • Archive
  • Private Bugtracker

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Gang


Location


Occupation


Interests

Found 1 result

  1. Hi... i'm making my own rpg / rp server with my friend and i have a little issue As you can see in the title; when i start a new resource when my "rpg" gamemode is enabled the maps are loaded multiple times, so i have to restart my "rpg" gamemode to have just a single map loaded It means that, for example, i hit a marker and the GUI is displayed 2 times (Because there are 2 markers in the same place) The way to load maps i do is in 'meta' like this: ----------------------------------------------------------------------------------------------------------------- <meta> <!-- MAPPING --> <script src="mapping/mapEditorScriptingExtension_s.lua" type="server"></script> <script src="mapping/mapEditorScriptingExtension_c.lua" type="client" validate="false"></script> <map src="mapping/BASE_Map.map" dimension="0"></map> <!-- MARKERS --> <map src="markers/freecars.map" dimension="0" /> <script src="markers/freecars_s.lua" type="server" /> <script src="markers/freecars_c.lua" type="client" /> </meta> ------------------------------------------------------------------------------------------------------------ I saw another post that probably talks about the same problem, but, at least i noticed is map loading's fault: https://forum.gtanet.work/index.php?threads/entershape-gets-triggered-twice.2044/ If you know how to solve this kind of "over load" it's perfect for me But if you don't really know i would like to know a different ways (As much ways as you know) to load those maps when i start my rpg mode Thanks <3