Jump to content

Blue590

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blue590

  • Rank
    Square
  • Birthday 24/10/1995

Details

  • Location
    Bury St Edmunds, Suffolk, UK
  • Occupation
    Student
  • Interests
    Shooting, Flying, Crushing the weak

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. single player is fine
  2. i get a few different ones, this time, i got this one
  3. well it has sort of fixed it, but i can only play for about 2-3 minutes before it crashes again. here is the pastebin link http://pastebin.com/TXqRcTFf
  4. well i don't know what that MTADiag was doing but it seemed to fix it, thanks
  5. Ok, i got MTA working again, but I have a brand new pc. It was working but all of a sudden i get a similar error. the error reads: "The exception unknown software exception (0xc0000417) occured in the application at location 0x7209ccb5" what could be the problem?
  6. its empty, still won't start
  7. i bought it from a shop nearby, MTA has worked before and it did work on 1.1 for a bit as well
  8. just re-installed GTA and MTA and chaned firewall settings and it still doesn't work. in the error it says something about a file called netc.dll. does it matter if my GTASA is registered or not?
  9. MTA still crashes as i enter a game and i have already tried re-installing GTASA once before and it didn't work
  10. ------------------ System Information ------------------ Time of this report: 9/19/2011, 17:13:31 Machine name: DAVID-PC Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.110617-0336) Language: English (Regional Setting: English) System Manufacturer: GBT___ System Model: AWRDACPI BIOS: Award Modular BIOS v6.00PG Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs), ~3.0GHz Memory: 2046MB RAM Page File: 1162MB used, 3168MB available Windows Dir: C:\Wi
  11. yes but i'll try it again
  12. ------------------ System Information ------------------ Time of this report: 9/17/2011, 20:16:18 Machine name: DAVID-PC Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.110617-0336) Language: English (Regional Setting: English) System Manufacturer: GBT___ System Model: AWRDACPI BIOS: Award Modular BIOS v6.00PG Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs), ~3.0GHz Memory: 2046MB RAM Page File: 1489MB used, 2853MB available Windows Dir: C:\Wi
  13. this is the error i get: Version = 1.1-release-3124.0.000 Time = Sat Sep 10 20:26:05 2011 Module = C:\Program Files\MTA San Andreas 1.1\mta\netc.dll Code = 0xC0000005 Offset = 0x0001C05F EAX=00000001 EBX=0022FBEC ECX=00000000 EDX=00000001 ESI=05AD1D40 EDI=0CA45390 EBP=0CA42418 ESP=0022FAEC EIP=04A0C05F FLG=00210297 CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000
  14. Hi, my MTA crashes when i connect to a server and the 'entering game' message appears. I have uninstalled MTA and reinstalled it several times and i have even done this to GTA SA. but still it won't start. what could be wrong?
×
×
  • Create New...