Jump to content

Jayzer

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jayzer

  • Rank
    Square

Details

  • Gang
    Vice City Killaz:VCK
  • Location
    Prince George, Bc Canada
  • Occupation
    Student
  • Interests
    computer games
  1. alright now i finaly got my mta past weapons.data and all that crap ^^ now i get a new error lol i seen around but still dont no how to fix looked for couple hours now alrighty it kicks me out for suspected trainer useage i didd what he told me before reinstall mta then i get problem below Microsoft JET Database Engine error '800004005',/font> Invalid argument .line 55/font> i am sure u no whats going on with it lol all be keepin eye on my msn yahoo and here i reinstall delete put all in right folders umm dont matter how many times reinstall all that i just downlouded .5 m
  2. alright now i finaly got my mta past weapons.data and all that crap ^^ now i get a new error lol i seen around but still dont no how to fix looked for couple hours now alrighty it kicks me out for suspected trainer useage i didd what he told me before reinstall mta then i get problem below Microsoft JET Database Engine error '800004005',/font> Invalid argument .line 55/font> i am sure u no whats going on with it lol all be keepin eye on my msn yahoo and here i reinstall delete put all in right folders umm dont matter how many times reinstall all that i just downlouded .5 m
  3. i played vc mta before but now just dont work no matter wat i do i got all the parts the 1.1 vc file mta install and bran new gta vc from staples aint workin i have been lookin threw every1 problem and cant seem to find mine besides static had part of it
  4. just try again i try all time i have tryed for last 2weeks trying to play and i keep gettin same thing over and over and over no matter wat server i go to no matter wat i do install unistall change derectory downloud new mta
  5. they didnt work its a bought game from staples and stuff it goes to proper folder i have tryed every1's way and nothin has worked
  6. i get same error as |*|STATIC|*| sorta part of it is same besides i get weapons.mta to .data error any help with it be great i reinstalled both bought new copy of vc still nothin seems to change i put in that v1.1 patch and i still get same problems blank mta error then weapons.mta-data and then the running a modified copy
  7. ty all try that cause i just freshly installed and all that and now its saying i get a blank MTA error options are yes no... then ERROR:unable to copy "weapons.mta' to 'weapons.data'.\r\n\r\n You may want to do this manually. Continue? press yess again then i get another error You are running a modified copy of MTA client reinstall. k then i reinstall game reinstall mta and same thing comes up go downloud the mta .5 pop in my newly purchaced vice city and i get the same thing can some1 help me please. i havnt done anything to it i got no clue i never installed any trainers or such. it
  8. yes i installed in proper folders i got full version and worked before and i have tryed many times to uninstall and reinstall i carefully done them step by step
  9. okey when I open it up says trainer in useage pops up then after i do get into it just has mtaclient error i click yes then takes me to another mtaclient and says"ERROR: Unable to copy 'weapons.mta' to 'weapons.data'.\r\n\r\nYou may want to do this manually. Continue? i press yes then Another mtaclient error saying You are running a modified version of the MTA Client. Please reinstall. press okey uninstall reinstall and same deal all over uninstall both vc and mta install both vc first and same deal all over any suggestions plz
  10. ty all try that cause i just freshly installed and all that and now its saying weapon.mta-- .data cant be copyed when i try open
  11. And now it saying suspected trainer useage before i even connect i dont even get why its got that going on and i just installed it. thank u for all ur suport every1 sorta a different problem but it still trainer useage
  12. To all that have replyed 1. I did re-install vc and nothin happend. restart after installed still nothin. 2. I shut down everything but mta and still doesnt work. any other suggestions cause i am out i been trying everything
  13. It doesnt do anything i can try 20times same server restart mta nothin changes. i just tryed dc modem router internet aint nothin worken
  14. Wat do u mean by relogging cause i unpluged roater adsl unit and restarted my net.
×
×
  • Create New...