Jump to content

DamboHapil

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DamboHapil

  • Rank
    Member
  1. DamboHapil

    MTA problem.

    I've done that, same error.
  2. DamboHapil

    MTA problem.

    Should i install 1.0 in a diffrent folder noww?
  3. DamboHapil

    MTA problem.

    I didn't really got it. Would you give me more specific directions?
  4. DamboHapil

    MTA problem.

    I just tried that, same error.
  5. DamboHapil

    MTA problem.

    Well i've instaleld MTA, was gonna play in you guys' RP server.. But when i try to run MTA. I get this error: "Network moudle not compatible" Allways, i tried re-installing the game like million times. I can add that the 2.3 preview version works good for me, only v1.0 isn't working. Any solotions anyone can think about?
  6. Well i've instaleld MTA, was gonna play in you guys' RP server.. But when i try to run MTA. I get this error: "Network moudle not compatible" Also i can add that, i've installed the 2.3 and it's working great, just the nightly isn't working. Any solotions anyone can think about?
×
×
  • Create New...