Sign in to follow this  
TheCyborg

Run-time error '10054': Connection is reset by remote side

Recommended Posts

I wanted to start a LAN game. And this was what I did:

1) patch GTA3 to v.1.1.

2) Install GTA3 MTA 0.3.

3) Opened launcher.exe. Clicked Configure Server button.

4) Typed "TheCyborg" in server name. Max players 2. Port 2003. Disable ASE. Save Settings & launch server.

5) The server didn't launch so i did manually with the "Launch Server" button on the launcher.

4) Pressed "GTA3 MTA" on the launcher. Stated game and saw the credits.

5) pressed Alt-TAB to get to MTA

6) Typed in "TheCyborg" as nick. set IP to 127.0.0.1 port 2003. Connection speed 512KB (it's on 100Mbit LAN)

7) Then I pressed the "Connect To Server" and there it was:

Run-time error '10054':

Connection is reset by remote side.

What does this mean? Did I do something wrong? What did I do wrong? Other people got this problem?

Share this post


Link to post

I did search for run time error.

I did search for 10054.

You are a fucking Idiot because that's language is not gonna get alot of customers.

Share this post


Link to post

By the way.... the other post you linked to wasn't posted when i started writing my own...(you fucking idiot)

Share this post


Link to post

also when i press the request game button i get runtime error 10047. Address family not supported.

I did a forum search and found another post with other ppl having some other problems.

Share this post


Link to post

YES IT DOES WORK....

Before I installed vb6runtime i got run-time error 10054 and 10047..

After I installed vb6runtime I do not get any errors....

Thats how it is and were I don't care what you say.... IT WORKS FOR ME

Share this post


Link to post

Doesn't work for the Win98SE "RunTime Error #126" problem :evil:

Share this post


Link to post

i have windows 98 se and i had this error: Run-time error '126'

and now i have instald it and i have still the same.

_____________________

logo-remake.gif

The Don

Share this post


Link to post
i have windows 98 se and i had this error: Run-time error '126'

and now i have instald it and i have still the same.

_____________________

logo-remake.gif

The Don

Yeah you and everyone else running Win98. I can't believe it wasn't even tested on a Win98 machine at least once before release.

Share this post


Link to post
YES IT DOES WORK....

Before I installed vb6runtime i got run-time error 10054 and 10047..

After I installed vb6runtime I do not get any errors....

Thats how it is and were I don't care what you say.... IT WORKS FOR ME

No, sorry. I still get both errors.

Share this post


Link to post

If this could help you guys...

I use Win2K SP4

DirectX 9

After installing those vb6 files the 10054 and 10047 errors dissapeared...

I never had the 126 error so I can't tell you guys if it fixes that...

Share this post


Link to post
If this could help you guys...

I use Win2K SP4

DirectX 9

After installing those vb6 files the 10054 and 10047 errors dissapeared...

I never had the 126 error so I can't tell you guys if it fixes that...

Well the 126 error seems to effect only Win98. hope they finger it out real soon

Share this post


Link to post
If this could help you guys...

I use Win2K SP4

DirectX 9

After installing those vb6 files the 10054 and 10047 errors dissapeared...

I never had the 126 error so I can't tell you guys if it fixes that...

We're all using Windows 98. That's the problem.

Share this post


Link to post

Well Mark I'd love to use Win2K on this machine but the Highpoint Tech. HPT 66 IDE controller on my Abit BE6-II mobo and Win2K don't play well together. I expect to upgrade sometime this summer but you can be damn sure I won't upgrade just to play this mod.

Share this post


Link to post
Well Mark I'd love to use Win2K on this machine but the Highpoint Tech. HPT 66 IDE controller on my Abit BE6-II mobo and Win2K don't play well together. I expect to upgrade sometime this summer but you can be damn sure I won't upgrade just to play this mod.

I would upgrade but my computer doesn't work with XP.

Share this post


Link to post
Guest

err.. ok but in this condition all the servers are gone, coz on the 12 servers of All seeying eyes I chose I had the same 10054 error. Btw i'm on WindowsXP, can I take the VB6 files above ?

here is the problem :

http://www.ifrance.com/B-dragoon/MTA.JPG

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.