Freezak

[SOLVED] CC23 Error while connecting to one server

Recommended Posts

Hello, i am having a problem with MTA. I am not able to connect to the server shown on the screenshot, yet there is no problem to connect with any other server

I have tried re-installing both GTA and MTA, also moving them to another disk. Does anyone know how to fix it, thank you in advance for any helpful replies.

?interpolation=lanczos-none&output-forma

?interpolation=lanczos-none&output-forma

Share this post


Link to post

C:\WINDOWS\system32>tracert 94.23.95.132

Tracing route to fr-94-23-95-132.serverproject.pl [94.23.95.132]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  SkyRouter.Home [192.168.0.1]
  2     *        *        *     Request timed out.
  3    42 ms    38 ms    33 ms  be332.pr3.hobir.isp.sky.com [84.38.37.40]
  4    33 ms    33 ms    41 ms  be100-107.ldn-1-a9.uk.eu [91.121.131.64]
  5   502 ms   539 ms   502 ms  94.23.122.144
  6     *        *        *     Request timed out.
  7    45 ms    46 ms    46 ms  vl1250.sbg-g1-a75.fr.eu [37.187.232.27]
  8    48 ms    48 ms    55 ms  be50-5.sbg-4b-a9.routeurs.fr.eu [188.165.9.74]
  9    50 ms    49 ms     *     fr-94-23-95-132.serverproject.pl [94.23.95.132]
 10    50 ms    50 ms    54 ms  fr-94-23-95-132.serverproject.pl [94.23.95.132]

Trace complete.

C:\WINDOWS\system32>

Share this post


Link to post

I know you had network stack problems once before and they might play a role here too, so please download this file: https://mirror.multitheftauto.com/mtasa/utils/servicing.bat and run it as Administrator.

When it completes, restart your PC, and after that;

Please  download, extract and run MTADiag and follow the instructions.

Press 'n' when asked.

Post any Pastebin URL MTADiag gives you

Then provide the MTADiag link here, and see if it works again after running the .bat file. @Freezak

Share this post


Link to post

Thank you Dutchamn101 for replying, long time no see :)

https://pastebin.mtasa.com/733089556

Doesn't work yet unfortunately By the way i remember my previous problem was about not being able to connect to any server, now it's only one and maybe few other ones, which is weird

 

@EDIT i actually managed to join that server after runing the *.bat file you provided third time. Thanks Dutchman, as they say "you're the man" :)

To be sure i will try to join it tomorrow and post the results

Edited by Freezak
solved for now
  • Thanks 1

Share this post


Link to post
42 minutes ago, Ameenook said:

hey i did the same as Freezak did

and this is my pastebin https://pastebin.mtasa.com/156122216

how can i get the .bat file he was talking about

https://mirror.multitheftauto.com/mtasa/utils/servicing.bat

Follow the same instructions as him. If it still doesn't work after that, then please create your own topic in Client section linking the same MTADiag log.

For now, it's most likely it will be resolved after running the file (make sure, as per the instructions, to rightclick > Run as Administrator, let it finish on its own without closing it, and then reboot. It can take a while and may even appear to hang, which it's not). If that solved it, please let me know in here.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.