Jump to content

MySql module missing, altough it exists


Recommended Posts

4 minutes ago, Uknown. said:

Yes and I'd recommend to you to use updated modules, cuz that modules doesn't seem to me to be 64 bits one's. Are you using Paradise or vG?

Using this: https://github.com/mabako/mta-paradise

4 minutes ago, Levileadermc said:

So It should have everything to be up and running

 

Btw, can I get the updated modules somewhere else?

Edited by Levileadermc
Link to post

Dont use the sha one and replace the function sha1( password ) with hash( 'sha1', password ) in players main.lua and registration.lua

Dont include the ml_sockets cuz you wont need it and about MTA Mysql just put on google mta mysql module and the first link should lead you to the mta wiki page and at the right you will see several download options and choose the Linux 64 one. If something is not clear just ask me.

  • Like 1
Link to post
2 minutes ago, Uknown. said:

Dont use the sha one and replace the function sha1( password ) with hash( 'sha1', password ) in players main.lua and registration.lua

Dont include the ml_sockets cuz you wont need it and about MTA Mysql just put on google mta mysql module and the first link should lead you to the mta wiki page and at the right you will see several download options and choose the Linux 64 one. If something is not clear just ask me.

Where can I find those files?
 

qeZgjMm.png

Theres a link to a fix but its broken

Love this

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...