DoMiNiCkT

Trying to open ports

Recommended Posts

Hello there

I am using a connection via USB Tethering from my android phone. I cant access to the default gateway IP address, either it is taking too long to respond or it says the ip refused to connect. So I tried port forwarding by my phone using Port Forwarder app. Still I had no luck. I tried resetting my LAN properties and everything else I saw on google.. But no matter how much I try I can't find the right solution. So I would really appreciate your help if you could help me find a way to open ports by USB Tethering or via Hotspot. I would be really thankful. If you need any more details please reply.. I am working on it to make a test server for mapping with my friends.

Share this post


Link to post

You should definitely contact your cellular internet provider before attempting to do this yourself as it could be in violation of some terms of use and could get your phone internet access suspended.

Share this post


Link to post

Cell Phones don't run on a stable dynamic/static network. Each time your phone pings a new Cellular Tower, the IP can be reset and ports reclosed. I do not recommend using a cellular devices (Android or iPhone) to run a server, not to mention it's a pain when it comes to tethering as your bill will be much higher than if you were to use your Wifi.

 

If you are looking for a Mapping Server to map with your friends, I will rent you some space on my dedicated server for it ($5USD/month) if that would help. Contact me on Skype: Cynergetic or VIA Forum PM

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.