pa3ck

CEF using MDBootstrap

Recommended Posts

Hi,

I was trying to implement a bootstrap framework called MDBootstrap, which can be found here and it has an animated text input, so when I click in any of the edit boxes, the placeholder moves out of the way and the color changes as well (the usual animation). That kind of works fine in CEF, except that I have to hold down the mouse to be able to write into it, as soon as I let go, the text input looses focus and I cannot type anymore. I was wondering if it is something that can be fixed? I just want to know if I should look for a different framework, or it's something that will / can be fixed.

@Jusonex any help would be appreciated

Share this post


Link to post

Are you using createBrowser or guiCreateBrowser? Could you also provide a resource that allows me to reproduce the issue?

It's most likely not related to MdBootstrap, so changing the library will probably not fix it.

Share this post


Link to post

Thank you for your reply, Josunex. Quite strangely, the problem fixed itself, 4 of us tried, we all had the same result, the input boxes lost focus.. The next day we all tried again and it worked without any code changes.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.