Bonsai

CEF problems?

Recommended Posts

Hey,

since a few hours, some people cannot login to our server anymore.

We are using CEF to build the Login Panel. Everything worked fine for a long time and nothing in the scripts has changed.

With some testing, we discovered that logging in actually works by creating a command for that, but not by using the normal login or guest button.

Is it possible that there was some MTA update or something like that recently?

That seems to be the only thing that could explain this sudden problem.

 

Bonsai

Share this post


Link to post

Could you zip all files in C:\Program Files (x86)\MTA San Andreas 1.5\MTA\ and upload them too (you can skip cgui, config, dumps and logs to keep it small though)?

Share this post


Link to post

You can stop the upload. We probably found the problem and fixed it. Please update to the latest nightly (via auto-updater).

Share this post


Link to post

is there any chance of getting this bug fixed on the stable version of mta? i mean right now some servers have 0 chances of getting new players because they don't know that they have to update their mta to nightly 

Share this post


Link to post

 

3 hours ago, Jusonex said:

Which version are you on? (press F8 and enter ver)


Multi Theft Auto v1.5.4-release-11528
Copyright (C) 2003 - 2016 Multi Theft Auto

Share this post


Link to post

@kikos500 Please update to the latest nightly and try logging in on FFS Race (if you don't have an account check if "Wrong password" shows up after entering incorrect credentials).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.