Guest predator4u_de

IF U GET ONLY THE CREDITS: LOOK HERE

Recommended Posts

Guest

so you are connected to a server, launched gta3 and started A NEW game. if you wonder why you only get the credits:

1. minimize gta3 while the credits are running with "alt + tab"

2. klick on "send game request"

3. go back to gta3 and wait

4. select team

cya

edit:

made this one sticky

-IJsVogel

Share this post


Link to post

when i press alt-tab

i get:

Run time error '70'

Permission denied.

Help Please

Thanks bye

Share this post


Link to post
Guest

This happens to me every time I connect and I just minimize gta3, disconect from the server and conect again, then it work most of the times, If I get an error (unhndled something...) I just do the same again and it works.

Hope it works for you too

Share this post


Link to post

unhandled expectation? ppl call that a "ue". it basically means the game crashed. i get those often in tribes2

Share this post


Link to post

its unhandled exception you clown.

and it is a type of error that was not counter dealt with in the program code, as it was either unexpected or had such a low probability of occuring it was deemed obsolete, or of course, it simply wasnt addressed. hence it is 'unhandled'.

there should be an 'address' supplied with the error, a string of numbers and letters which can be used to narrow down where the problem occurs. posting that to somebody who actually knows what they are on about is a good place to start when resolving such an issue.

Share this post


Link to post

unex.JPG

i also get it sometimes, cant see what triggers it, perhaps twas the fact i used cheats on a server :?

Share this post


Link to post

that's a bug in GTA3... it happens to me too. WinXP causes it I think :(

Share this post


Link to post
Guest

Give me an address to where i can download ACE!!!! IM GETTING EXTREMELY MAD!!!!!!

Share this post


Link to post

ok, i start up mta launch thingy, i then go to gta3mta bit. once iv clicked that box, gta3 loads up, and so does a new interface, this sais loading. i then go back into the game, then go start game, then click: start multhi theft auto. then the credits roll up. then when i mimize i go to the inferface again and it sais on foot. i click send request and i get that runtime 10057 error some family something error. what do i do then?? it wont let me click start or refresh because those also give me runtime errors. someone help, and that link is comufsing, i didnt get a word said on it. :shock:

Share this post


Link to post

ahhhhhhhhhhh im gettin really frustrated :evil: i read that link and understood it all up to the bit where he got the error. he said he refreshes in the ASE. whats the ASE, and do i need to donwload that sepereately?? cos i cant find a box with refresh. he then said another box came up. ok now im realllllllllly confused at this point. under send request on any box i load up it sais idle - no connection or something..... someone please help

Share this post


Link to post
Give me an address to where i can download ACE!!!! IM GETTING EXTREMELY MAD!!!!!!

ey Unknown Bum!!! do you know how to use the search function in this forum???? thatz how i found a link to get ASE or are you looking for Win"ACE" then use google... itz the button at the top right of the page with a magnifying glass icon on it...

btw, yeah i'll get extremely mad if i was as stupid as you and didn't know how to use the search function, sheeeesh...

Share this post


Link to post

install All Seeing Eye from http://www.udpsoft.com its gamespy but better, and no ads.

You dont need it to run, but it helps if you want to join a random game

Share this post


Link to post

so the fact that i dont hav ASE isnt the reason why i get the error: run time error 10047

address family is not supported

how do i get rid of this error? cos otherwise i cant play :(

Share this post


Link to post

ok, i think i have it working now with ASE. i joined a server, and it said it had 6 people in it. there seemed to be a bunch of people bunch together on the corner of a building near the don's house where the mafia spawn, but these people only appeared on radar, and there were no people or cars where the radar said the bunch of people were. i then persuide another blip on the radar, which led me to portland harbour where someone was flying thru the air while spinning out of controll, and they were going backwards and forwards flying in the same area. noone has responded on any of the other servers..............so basically i can see anyone in the games properly.......:\

Share this post


Link to post
Guest

DONT DISS TRIBES 2.... and this multiplayer crap sux i still cant get it to work... they must love runtime errors or something ;\

Share this post


Link to post
DONT DISS TRIBES 2.... and this multiplayer crap sux i still cant get it to work... they must love runtime errors or something ;\

... Muppet lmao, Tribes 2 Sux tbh and MTA dont suck ur just 2 much of a n00b to even get it working, all these nice people trying to help out wasting there precious time on scum like YOU !!!. God peoples manners nower days, i tellz ya !!.

Share this post


Link to post
Guest
so you are connected to a server, launched gta3 and started A NEW game. if you wonder why you only get the credits:

1. minimize gta3 while the credits are running with "alt + tab"

2. klick on "send game request"

3. go back to gta3 and wait

4. select team

cya

edit:

made this one sticky

-IJsVogel

Two things.

1. What the hell is ASE? And where do I get it?

2. I've done everything here but I'm not in yet. What's wrong!? Are there any other servers I can connect to??

Share this post


Link to post
2. I've done everything here but I'm not in yet. What's wrong!? Are there any other servers I can connect to??

... How can you of done everything here if u didnt even have or even kno wot ASE is :D, thats like pretty much everything

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.