Heibara

MTA:SA BUGGED SOUNDS

Recommended Posts

Hey, i have a problem annoying me for a week i didn't found any solution!

please help there's a video showing the problem

 

Share this post


Link to post
On 25-5-2017 at 14:48, Heibara said:

@Dutchman101 I fixed all the nonstandrad files. but the problem is still going please help 

I apologize for the late reply, I was on vacation for about a week.

Please follow these steps:

1) clean GTA SA installation (some mods to audio files may play a role in the issue)

2) update audio drivers (your current drivers seem corrupted and are unrecognized): http://12244.wpc.azureedge.net/8012244/drivers/rtdrivers/pc/audio/0008-64bit_Win7_Win8_Win81_Win10_R281.exe and also update chipset drivers just in case: https://downloadmirror.intel.com/20775/eng/SetupChipset.exe

Your OS seems to be in bad shape in general (many type of errors and seemingly windows files corruption) so please do this:

- Download and run as Administrator (rightclick): https://www.dropbox.com/s/7w1a8ge92yic6u3/os-servicing.bat?dl=1

- Restart your PC after that, and then open commandprompt (cmd) as Administrator, enter: '' DISM /online /cleanup-image /restorehealth '' restart PC after that, and when booted up, open commandprompt again, this time write: '' sfc /scannow ''

Restart your PC once more after the SFC system files scan completed, and see if your problem is fixed. If it's not, get back to me. @Heibara

Note: please make sure you fully complete all steps: clean GTA install, .bat file system mainentance, and DISM/SFC scans. Don't get back to me if you haven't done all of it.

Edited by Dutchman101

Share this post


Link to post
On ٣٠‏/٥‏/٢٠١٧ at 01:03, Dutchman101 said:

I apologize for the late reply, I was on vacation for about a week.

Please follow these steps:

1) clean GTA SA installation (some mods to audio files may play a role in the issue)

2) update audio drivers (your current drivers seem corrupted and are unrecognized): http://12244.wpc.azureedge.net/8012244/drivers/rtdrivers/pc/audio/0008-64bit_Win7_Win8_Win81_Win10_R281.exe and also update chipset drivers just in case: https://downloadmirror.intel.com/20775/eng/SetupChipset.exe

Your OS seems to be in bad shape in general (many type of errors and seemingly windows files corruption) so please do this:

- Download and run as Administrator (rightclick): https://www.dropbox.com/s/7w1a8ge92yic6u3/os-servicing.bat?dl=1

- Restart your PC after that, and then open commandprompt (cmd) as Administrator, enter: '' DISM /online /cleanup-image /restorehealth '' restart PC after that, and when booted up, open commandprompt again, this time write: '' sfc /scannow ''

Restart your PC once more after the SFC system files scan completed, and see if your problem is fixed. If it's not, get back to me. @Heibara

Note: please make sure you fully complete all steps: clean GTA install, .bat file system mainentance, and DISM/SFC scans. Don't get back to me if you haven't done all of it.

Hey i hope you enjoyed your vacation.

I've completed every step you told me to.

But its not fixed :(...

PS: This problem only happen with MTA:SA Sounds, GTA:SA Sound are all good.

@Dutchman101

Share this post


Link to post
21 hours ago, Heibara said:

The nonstandard audio files are back because i cleaned GTASA

Please make sure to re-install with default GTA SA, not some pre-modded version including these nonstandard audio files.

Share this post


Link to post

i got a Sound Problem too but its not as this like from @Heibara

i got the Problem that sometimes i get a timout (with best WLAN connection , while TS steamvoice etc is still running with no probs) and then i got no sounds anymore . only custom server sounds  are able to be heard

 

https://pastebin.mtasa.com/701383830

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.