Sign in to follow this  
Arsilex

Problema con dbQuery

Recommended Posts

Bueno estoy teniendo un problema con dbQuery resulta que al usar el dbQuery y en la query usar un ? me remplaza automáticamente por ' ya que mta reconoce ? como un posible argumento que iría al final. La cosa esta es posible de evitar esto que no me remplacen los ? por '

Share this post


Link to post

Has intentado uniendo el string del query con el simbolo ? ( query .. "?" ) y podrias tambien intentar dar valor ? A ?

Edited by Simple01

Share this post


Link to post

no puedo hacer eso ya que es una string yo no se en que parte de la string voy a tener el ?

Share this post


Link to post

Tienes que poner los argumentos entre backticks (` `)

"` "..string.." `"

 

Edited by Tomas

Share this post


Link to post
6 hours ago, Tomas said:

Tienes que poner los argumentos entre backticks (` `)


"` "..string.." `"

 

Ya le comente eso antes por steam y tampoco le funciona aparentemente, yo la verdad no se que puede hacer, le comente varias opciones y ninguna anda :P No se si se te ocurre alguna otra opcion

Edited by .:CiBeR:.

Share this post


Link to post

El problema ya ha sido solucionado aqui: 

Aun así gracias por vuestras respuestas ;)

Edited by Arsilex

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.