Jump to content

jhxp

Recommended Posts

I have a question about updating my Linux server as I'm a bit confused. To my knowledge Linux uses .so files and Windows uses .dll for MTA's libraries. My server is hosted on a 32-bit Linux machine but the only .so file is the ml_sockets.so. Everything else is .dll as you will see in the screenshot below. So, should I update as if my server is on Windows or what? :S

8uAr2O1.png

Link to post

The new version is great, i like it!

 

But as always, things have to be a problem .. This time is with a resource .. In this new version does not start, the resource is called "netools" if someone can help me I would appreciate it: D

Link to post

If you could fix this bug in the next update, it'd be good:

Unbreakable objects when have a property of breakable set to false, can be broken with any melee weapon (Pool stick, golf stick, dildo, fist etc.) However they can't be broken with guns like ak, uzi,  sawed etc.

Watch the video here.

Link to post
  • 2 weeks later...
On 5/7/2017 at 09:04, Gravestone said:

If you could fix this bug in the next update, it'd be good:

Unbreakable objects when have a property of breakable set to false, can be broken with any melee weapon (Pool stick, golf stick, dildo, fist etc.) However they can't be broken with guns like ak, uzi,  sawed etc.

Watch the video here.

That was issue #8458 and just got fixed! It's already in nightly builds (v1.5.4-release-11348).

Link to post
  • jhxp locked this topic
  • jhxp unfeatured this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...