Jump to content

Port problem? who knows...


s0beit

Recommended Posts

OK.....this is a really odd problem.

i have a wireless internet router (more then just wireless, also LAN)

with 3 attached devices on it. (usually)

my gaming PC is 192.168.0.2

my XBOX is 192.168.0.4

the computer im on now is 192.168.0.3

now here is my problem.

when i go to connect to MTA, first it does nothing, then freezes then my internet goes down, LOL.

this is very annoying...

ok something wierder.

MTA worked on my one PC, until just recently (about a week ago)

THEN, my newest PC, mta worked, now it doesnt (thats just today)

could it have to do with port triggering/forwarding.

im confident it has to do with my router in some way..

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...