Jump to content

MTA lag on menu


wgnsy123

Recommended Posts

On 20/04/2017 at 00:28, Dutchman101 said:

There was a fix atleast for the lag @Mega9 mentioned, update to: https://nightly.mtasa.com/?mtasa-1.5-rc-latest

and @wgnsy123 please let me know if that fixed it for you (as you're not complaining about exclusively the Settings menu)..

 

Still i have problem... And when i get black screen, i cant ctrl+alt+del, alt+tab etc. i must restart comp

Link to post
On 2017-4-23 at 18:40, wgnsy123 said:

 

Still i have problem... And when i get black screen, i cant ctrl+alt+del, alt+tab etc. i must restart comp

About that black screen which you didn't mention earlier - when does that happen, or how can you reproduce it? (is it by chance when you alt-tab?)

For the menu still lagging outside of Settings menu - @ccw

Link to post
16 hours ago, Dutchman101 said:

About that black screen which you didn't mention earlier - when does that happen, or how can you reproduce it? (is it by chance when you alt-tab?)

For the menu still lagging outside of Settings menu - @ccw

 

When i alt+tab i get black screen and i cant leave to desktop, i must restart computer.

Link to post
4 hours ago, wgnsy123 said:

But where can i find a file with mta settings? becous i cant ingame (lag on start and cant do nothing)

MTA San Andreas 1.5\MTA\config > coreconfig.xml, open that with rightclick -> Edit, find this line: <display_fullscreen_style>0</display_fullscreen_style>

And then replace it with ''2'' as value, so would be: <display_fullscreen_style>2</display_fullscreen_style> then save the coreconfig.xml.

 

I can't assure you this solution works against the odd menu lag you still have, but it atleast would resolve your black screen on alt-tab. If not, let me know.

Edited by Dutchman101
Link to post
7 hours ago, Dutchman101 said:

MTA San Andreas 1.5\MTA\config > coreconfig.xml, open that with rightclick -> Edit, find this line: <display_fullscreen_style>0</display_fullscreen_style>

And then replace it with ''2'' as value, so would be: <display_fullscreen_style>2</display_fullscreen_style> then save the coreconfig.xml.

 

I can't assure you this solution works against the odd menu lag you still have, but it atleast would resolve your black screen on alt-tab. If not, let me know.

 

I dont have a coreconfig.xml, i have only chatboxpresets

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...