Sign in to follow this  
waterplaygames

[Español] Ayuda por favor

Recommended Posts

Hola, soy nuevo en esto haciendo servidores y tal, estoy haciendo un server roleplay, y me estan surgiendo varios problemas que no se como solucionarlo:

1. Yo antes de hacer el servidor empece haciendo el mapa, luego fue cuando cree el server, pero yo quiero que el mapa que cree sea el del server pero no me deja, cuando me meto en el srvidor abro el panel de admin voy a mapa selecciono el mio y no me deja, esta en la categoria "no gamemode" pero en el editor de mapa en map setting yo lo tengo configurado como play.

2. Si me dan la solucion al 1 lo agradezco, pero como yo no encontraba solucion decidi meterme en el servidor, abrir un mapa de "play" y jugar en ese, asi fue, empece a crear cosas dentro del server, pero quiero poner carreteras y eso, voy al editor de mapas, y el mapa "play" no esta ahí.

Share this post


Link to post

¿Seguro has iniciado el recurso del mapa generado por el Map Editor? ¿Pero al menos estás seguro de que lo has guardado? Si es que ambas preguntas tienen respuesta afirmativa pasame un mensaje y te ayudare con el problema via Skype o TeamViewer. Skype: killer.68x

O por PM.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.