SalwadoR

Server use internal HTTP, but not should do it.

Recommended Posts

Hi, have problem. I setting "httpdownloadurl" for downloading files, and it work, but not every time.

If see in performance browser, you can see it. All work good, but sometimes "Sent http" started increased, why? How i can fix it, because me need use all VPS network channel only for game, not for files. 

External http server not crashed, it work.

unknown.png  unknown.png

  • Like 1

Share this post


Link to post

What is the server IP/Port ?

Share this post


Link to post

@ccw Okey, i not will write all 6 servers, think only 2 will be enough.

Server 1: 68.168.210.78:22003

Server 2: 181.41.197.51:22003

HTTP Port Server 1: 22030

HTTP Port Server 2: 22030 (But i disable internal HTTP on this server :D)

External HTTP files URL for servers (2 servers use one url): http://68.168.210.78:43660 (It works: http://68.168.210.78:43660/u_dayz/images/ultimate/loader.png)

Share this post


Link to post

I did some tests and everything is working correctly now.

However, if the MTA client has a problem with the external HTTP server (e.g. unreachable, or files not correct) then it will switch to the internal HTTP as a backup.

Share this post


Link to post
1 minute ago, ccw said:

I did some tests and everything is working correctly now.

However, if the MTA client has a problem with the external HTTP server (e.g. unreachable, or files not correct) then it will switch to the internal HTTP as a backup.

I can't disable download files from internal server, but leave enabled http server for access to webadmin, right? D:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.