Jump to content

3 Problems,serious problems


CarlJ

Recommended Posts

Here are the problems.Wheni click start game,0x3A6E696D shows up.And when i connect,it always say it disconnect:timed out.And when i press start game,it says you are using a modified client.

I tried all the things the MTA team said but it still did not work.Please help because i really like MTA.

Edited by Guest
Link to comment

That modified client error, doesn't always mean what it says. :roll:

You've probably got some Vice City mods left on there, so you just need to re-install vice and then re-install MTA to put its files back in the vice directory.

Link to comment

I tried that 11 times but it still did not work. Actually,i keep a backup on all the Vice City folders so i do not have to reinstall everything.

Yesterday morning,i was playing perfectly fine exept my screwed up broadband. I have absolutely no idea how this bug came along....(i started playing yesterday morning)

Link to comment

From Known Issues:

Upon hitting Start Game the client informs you your CLIENT is modifed.

This is an error with the way we temporarily replace some of the games files. When you install take a back up of both weapon.dat and weapon.mta from the /gta?/data/ directory and put them somewhere safe. If you get this error close the client, REPLACE both files and retry.

Link to comment
  • MTA Team

I say flat out delete it all. All of it. No backups. All gta's gone. Then reinstall once.

Check c:/ for a file called "mta", its not supposed to be there but mine is for some reason. Its a config file, if thats there delete it also.

Its not easy to give you much help as these kind of errors are almost always sucessfully solved with reinstalling gta and mta.

Make sure you have right game version selected too, if you havent upgraded to v1.1, try that (only if reinstalling like I suggested doesnt work).

If none of the above works do run>regedit and control+f for "mta"... see if it finds any files for multitheftauto. Only delete if you are sure as you can mess up your computer deleting files, they basically are the wiring of your computer software. For example, when your registration code expires for a program, the thing that tells it that you already have used the trial is a key or two in the registry that never deletes itself. MTA may have done the same thing but with config files.

Again, just giving you some ideas, not sure to be answers.

Link to comment

It's also difficult to help when the people helping are people who had no problems at all running it (myself included).

If none of the above works do run>regedit and control+f for "mta"... see if it finds any files for multitheftauto. Only delete if you are sure as you can mess up your computer deleting files, they basically are the wiring of your computer software. For example, when your registration code expires for a program, the thing that tells it that you already have used the trial is a key or two in the registry that never deletes itself. MTA may have done the same thing but with config files.

As far as I'm aware, there are only two places it writes to:

1. A section in HKEY_LOCAL_MACHINE\Software (IIRC) that tells it the location of GTA3 and Vice City

2. A section in HKEY_CLASSES_ROOT (IIRC) that handles the mta:// protocol handler.

I don't think deleting these would make any difference.

im having the same problem i have treid everything except the backing up of my weapons file because i dont have a clue how

So in other words, you tried everything except the actual proposed solution?

1. Uninstall GTA and MTA

2. Reinstall GTA then MTA

3. Go to Start > Search and search for weapon.dat and weapon.mta and copy them to another directory.

4. If MTA comes up with that error, replace the respective files in the GTA directory with their backups and try again.

I really hope they fix this bug in 0.5.5.

Also, please don't triple post with loads of smilies.

Link to comment
I have two question,what if it still does not work?

I'd be out of ideas unfortunately.

Does this happen to other version of MTA?

No, previous versions seem to be ok. It's an anti-cheat mechanism that they included in 0.5 which seems to be a bit too sensitive.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...