Jump to content

[MTA:SA] Comandos de atalho freeroam


Recommended Posts

6 hours ago, lordhenry said:

Ele relatou que estava dando problema em scripts originais do jogo e que, mesmo reinstalando eles, continuaram dando problema. O que indica que o problema não está neles e sim em algum mod que ele colocou que está gerando erro neles.

Já tive esse mesmo tipo de erro ao conectar no meu servidor, e com os mesmos resources: admin, joinquit, scoreboard.. (resource padrão do MTA). Talvez ele corrija deletando tudo da pasta e baixando-os de novo. Se na verdade for uma textura causando tudo isso, ele pode executar testes, parando scripts de mods e entrando no servidor até encontrar o script específico.

Edited by DNL291
Link to post
5 minutes ago, DNL291 said:

Já tive esse mesmo tipo de erro ao conectar no meu servidor, e com os mesmos resources: admin, joinquit, scoreboard.. (resource padrão do MTA). Talvez ele corrija deletando tudo da pasta e baixando-os de novo. Se na verdade for uma textura causando tudo isso, ele pode executar testes, parando scripts de mods e entrando no servidor até encontrar o script específico.

Concordo. Deve ser isso mesmo.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...