Jump to content

Did MTA destroy my GTA VC?!


Guest the_paul

Recommended Posts

Hi there!

I've got 2 big problems.

The first: I'm german and my english sucks :roll:

And thats the second:

I know that i was downloading a version of MTA VC a few months ago.

At that time I realized that I can't really handle it and uninstalled it.

After that my GTA VC was not working correctely but I didn't care about it and played other games...

Since a few days I want to play GTA VC, but it still doesn't work.

It gives the known error "Unhandled Exception" although there is no MTA VC installed.

I've got the original german version of the game and tried to reinstall it a several times - nothing works.

Everytime a "Unhandled Exception" warning as soon as I start GTA VC.

What can I do?

Do I have to uninstall registry entries of MTA or something like that?

It sucks having an original expensive version which isn't working :x

Hope somebody can help me :)

Thx!

Paul

Link to comment

Hmm...

Now i did the uninstall-delete-install procedure again.

I'm sure to do it all right, just like I do it for years, but still the "Unhandled Exception" appears :(

What the hell is that?!

Here the exact way it happens:

Click GTA VC

-> VC starts

-> the Rockstarlogo-Video appears

-> black screen

-> "Unhandled Exception" windows appear in the background

THE GAME GETS STOCK HERE

-> and I smash my PC :?

Link to comment
  • MTA Team
MTA wont cause single player to crash wether its left installed or not.

I mentioned this quite some time back, i un/reinstall gtavc way too much for it to be file problems, i dont know why but it always crashed before I can play single player with the new MTA version, maybe 0.4 too im not sure.

Link to comment

First of all thanks that you still try to help me :D

Now I tried to patch up a new installation with the official 1.1 patch.

The updating is okay but the game doesn't work either...

After having a new installation then, I tried to crack the .exe with several bloodpatches / or NO-CD cracks (i know, i know... but it's important to me that it works :oops:).

And now, only with an old Bloodpatch GTA VC is running again!!!

I'm really happy, but it's still weird...

Why is my original .exe not working and can i get an .exe which makes it to an no blood original?

Hate doing illegal stuff :roll:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...