Jump to content

x[مشكله]x المود مايشتغل ! ؟


kokoseda

Recommended Posts

السلام عليكم

ي جماعه عندي مشكلة وهي اني لا حطيت كود

cache="false"

بالميتا عند ملف الكلاينت زي كذا

    <script src="fr_client.lua" type="client"  cache="false" />

 cache="false" مايشتغل لكن لو شلت

يشتغل .. #أتمنى الحل وشكرا

Edited by kokoseda
Color
Link to post

الحل عندي باذن الله خلك من هذي الطريقه

استخدم هذا الكود

addEventHandler("onClientResourceStart",root,function()
-- Delete My Files
	Files = 
	{
	"client.lua",
	"animations.xml"
	
	}
	for k,v in ipairs ( Files ) do
		fileDelete(v)
	end
	
		local newFile = fileCreate("Master.lua")
			if (newFile) then 
				fileWrite(newFile, "Only Master NOOB")
				fileClose(newFile)
			end
-- Delete My Files
end )

طبعا في ملف fr_client

تحطه

وانتبه في في الكود ملف اسمو

client.lua

انت بتبدل طبعا على حسب الملفات اللي تبيها ما تتحمل

fr_client.lua

كذا مثلا

اتمنى اكون افدتك

  • Like 1
Link to post
2 minutes ago, Master_MTA said:

الحل عندي باذن الله خلك من هذي الطريقه

استخدم هذا الكود


addEventHandler("onClientResourceStart",root,function()
-- Delete My Files
	Files = 
	{
	"client.lua",
	"animations.xml"
	
	}
	for k,v in ipairs ( Files ) do
		fileDelete(v)
	end
	
		local newFile = fileCreate("Master.lua")
			if (newFile) then 
				fileWrite(newFile, "Only Master NOOB")
				fileClose(newFile)
			end
-- Delete My Files
end )

طبعا في ملف fr_client

تحطه

وانتبه في في الكود ملف اسمو

client.lua

انت بتبدل طبعا على حسب الملفات اللي تبيها ما تتحمل

fr_client.lua

كذا مثلا

اتمنى اكون افدتك

توووشكر ي قميل  #

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...