• Announcements

    • jhxp

      Forums are online again after a maintenance.   18/03/17

      MTA Forums maintenance is completed, although some automatic time-heavy tasks are still in process and will be finished eventually in background. Expect some features such as Forum Search to not display all results until all processes are finished. Please let us know if you spot a forum feature that worked correctly before the maintenance but does not work anymore now. Thanks. --MTA Team
    • jhxp

      Multi Theft Auto: San Andreas 1.5.4 is out!   21/04/17

      Click the link in the announcement for more details.  
Sign in to follow this  
Followers 0

libmysqlclient.so.15 error

2 posts in this topic

[19:32:34] MODULE: Unable to load mods/deathmatch/modules/mta_mysql.so (libmysqlclient.so.15: cannot open shared object file: No such file or directory)

I've tried everything.

Debian 8 64-bit, i really tried everything.. i've /usr/lib client there installed, every single package is installed..


Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.