xXDieForeverXx

Can't Join any Server - AC #4 8DA6-0500

15 posts in this topic

 

Hello everyone,

I am not able to join any server.Whenever i try to join a server it gives me one of these 2 errors:

1.disconnected:you were kicked by (AC #4 8DA6-0500)

2.disconnected:connection to the server was lost

Please help me , i want to play mta again cause it is an awesome game!

Share this post


Link to post

Please find this file: C:\Windows\system32\drivers\avgSP.sys

then upload to: https://upload.mtasa.com/

and post link here

Share this post


Link to post

Please follow my instructions

Share this post


Link to post

Bende avg.SP Dosyası bulunmamakta ben napmalıyım ?

 

Share this post


Link to post
34 minutes ago, Barış Yozkurt said:

Bende avg.SP Dosyası bulunmamakta ben napmalıyım ?

 

Stop "Process Hacker"

Share this post


Link to post
35 minutes ago, ccw said:

" Process Hacker" ı Durdur

Nerde acaba ? Bulamadımda.

 

Share this post


Link to post

Find this file: C:\Windows\system32\drivers\aswSP.sys

and upload to https://upload.mtasa.com/

and give link here

Share this post


Link to post

Thanks.
The problem is MTA 1.4 is not compatible with Avast.

Solutions are:
a) Only use MTA 1.5
or
b) Uninstall Avast

 

Share this post


Link to post
18 minutes ago, ccw said:

Teşekkürler.
Sorun, MTA 1.4 Avast ile uyumlu değildir .

Çözümler şunlardır:
a) Sadece kullanmak MTA 1.5
veya
b) Kaldırma Avast

 

Şimdi MTA 1.4 Oynıyamıyacakmıyım ?

 

Share this post


Link to post

To play MTA 1.4, uninstall Avast

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.