Jump to content

MTA doesnt work with VC for me


Guest JoshuaC

Recommended Posts

Hey I've been playing MTA with GTA3 for a wile and today I went out and bought Vice City to play MTA on it well I got VC installed and reinstalled MTA to recognise VC and when I load the game up after connection to the server it played the 2 intro movies and give me this error.

mtaerror6hh.jpg

I'm Running VC 1.0 without a no cd crack.

Link to comment

I got mine in a Arizona USA Walmart. I tried pathcing to 1.1 and nothing changed.

EDIT: After reading around the forums a bit a found that it conflicts with Xfire witch I had running so I turned it off and it worked! Thanks for the help :)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...