Sign in to follow this  
marty000123

quick question

Recommended Posts

I have multiple togable texture mods. Everytime when players toggle a texture, their modded crosshair vanishes. So I made a timer that restarts the crosshair script ever 10 seconds, so it won't be a problem any longer. If it works, it's not dumb :P But does it cause lag? Or doesn't it cause lag because it's only one restart in 10 seconds.

Share this post


Link to post

A wise psychologist once said: I would rather fix the problem at the roots, instead of trying to fix the symptoms. ;)

Share this post


Link to post

If you using resources or a mod what doesn't written by you then maybe there's the problem somewhere. 

My first tip would be that you should seach through all files with total commander to this: 

showPlayerHudComponent

function. This can disable your crosshair. (Or maybe somebug do it but first i guess check this)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.