• Announcements

    • jhxp

      Forums are online again after a maintenance.   18/03/17

      MTA Forums maintenance is completed, although some automatic time-heavy tasks are still in process and will be finished eventually in background. Expect some features such as Forum Search to not display all results until all processes are finished. Please let us know if you spot a forum feature that worked correctly before the maintenance but does not work anymore now. Thanks. --MTA Team
MyArena

1.5.3 core.so: cannot open shared object file: No such file or directory

4 posts in this topic

Hello!

I run 32-bit server and get the following error:

Quote

root@w1ck3d:~/mta153/multitheftauto_linux-1.5.3# ./mta-server
core.so: cannot open shared object file: No such file or directory
ERROR: Could not load core.so
* Check installed data files.
Press enter to continue...
 

 

64-bit server starts without any errors.

 

ldd mta-server:

Quote

root@w1ck3d:~/mta153/multitheftauto_linux-1.5.3# ldd mta-server
        linux-gate.so.1 =>  (0xb77cc000)
        libdl.so.2 => /lib/i386-linux-gnu/i686/cmov/libdl.so.2 (0xb77b6000)
        libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0xb76ca000)
        libm.so.6 => /lib/i386-linux-gnu/i686/cmov/libm.so.6 (0xb76a3000)
        libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0xb7686000)
        libc.so.6 => /lib/i386-linux-gnu/i686/cmov/libc.so.6 (0xb7522000)
        /lib/ld-linux.so.2 (0xb77cd000)
 

Help Me!

Share this post


Link to post
Quote

root@w1ck3d:~/mta153/multitheftauto_linux-1.5.3# ldd core.so
        linux-gate.so.1 =>  (0xb77d7000)
        libncursesw.so.5 => /lib/i386-linux-gnu/libncursesw.so.5 (0xb773a000)
        libpthread.so.0 => /lib/i386-linux-gnu/i686/cmov/libpthread.so.0 (0xb7721000)
        libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0xb7634000)
        librt.so.1 => /lib/i386-linux-gnu/i686/cmov/librt.so.1 (0xb762b000)
        libm.so.6 => /lib/i386-linux-gnu/i686/cmov/libm.so.6 (0xb7605000)
        libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0xb75e8000)
        libc.so.6 => /lib/i386-linux-gnu/i686/cmov/libc.so.6 (0xb7484000)
        libdl.so.2 => /lib/i386-linux-gnu/i686/cmov/libdl.so.2 (0xb747f000)
        libtinfo.so.5 => /lib/i386-linux-gnu/libtinfo.so.5 (0xb745f000)
        /lib/ld-linux.so.2 (0xb77d8000)
 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.