Jump to content

Vice City .exe not working at all


Guest kidnotorious

Recommended Posts

Here's my story:

I downloaded MTA last Saturday and it worked great, playing online and such. The next day I go to play single player Vice City, open gta-vc.exe and NOTHING happens. Then I go to play MTA, connect to a server, then click start game, still NOTHING happens. MTA tells me it can't launch the game or whatever, and that I should visit the forums. I have reinstalled both VC and MTA several times with no success. I do not know why it is doing this it worked fine the other day. I am using Windows 2000 SP4 with a GeForce FX 5200 vid card, if that makes any difference.

ANY SUGGESTIONS?

Link to comment

ahhh ive had this before, speically if u just updated your graphic drivers, go to my documents > gta vice city user files > and delete the gta-vc.set file, then load your gta:vc in single player, set your res and stuff, then load the game in single player, after the cut scene outside the lawyer office, quit game, then try mta

Link to comment
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...