Mortex

Cant Connect

Recommended Posts

Hey Guys, 

i got a problem with the connection. Everytime i wanna connect i get the Error CD16 wich is telling me that i cant connect to the server. I try it with many servers but it didnt worked at one. I try it to reinstall and all the "normal" stuff but nothing worked.

Help would be nice!

 

Mortex

Share this post


Link to post

CD16 can have several causes related to your internet connection based on my experiences troubleshooting it before. 

Take these steps:

1: download this file: https://www.dropbox.com/s/8kyfbievryrmyz1/netfix.bat?dl=1

Rightclick it and select ''Run as Administrator'' (this will revise your Windows network stack and hopefully remove corruptions in networking)

Restart your PC after this and try if MTA works fine now.

2: Go to start > run > services.msc, navigate to ''Windows Firewall'', rightclick it, select Disabled state and ''stop'' the service (undo it if problem doesnt end up fixed, its a probe)

If still not fixed..;

4: (based on previous experiences with CD16..) go to your router's page: (specific for your case) 192.168.178.1 (in web browser) login using your known details or same pass as user (check router manual for login or back cover), then check if your router's integrated firewall is on, turn it off for now and test if that solves the problem.

Besides that, you could try adding your PC to DMZ zone somewhere on the router config page (link it using your MAC adress: 00-08-54-99-E3-21 or use your current local IP (check from Network center > details > Ipv4 address) it may change later on but will prove whether it fixes or not. This results in your PC not coping with any filtering, not very safe but this will cut it now to test if it works, so launch MTA after this and see if ports access was the culprit, if yes let know for port forwarding instructions. (this would mean your router restricts MTA's connection too strictly)

After both the DMZ and firewall toggle on the router config page, restart the router from somewhere on the page (reboot) or with the button on the router case. Then test again.

Edited by Dutchman101

Share this post


Link to post

 

I've tried the first two steps but it did not work. 

I have to wait till tomorrow with the router stuff cuz my gf sleeps in the room where it is, i will test it as soon as possible and say it if it worked. 

Anyways, thank you for your help!

Share this post


Link to post

I suspect that worked (because you stopped replying, and most cases that means it's resolved) but know that using DMZ setting permanently is just unsafe, so I advise you to stop considering that sufficient and get back here so you can forward the appropiate ports.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.