Jump to content

Help needed with portforwarding PLEASE HELP !!!


Dustymetro

Recommended Posts

Hey Guys whats up ..

This is my second post

any how straight to the topic

I REALLY NEED HELP

for the past 1 month i have been trying to port forward my server

And everytime i try it just says ports still closed

Before you guys gimme the basic trouble shooting techniques lemme tell you what i did 

-Changed IP to Static

-Port forwarded by seeing guides from trustworthy portforwarding webistes

-Shut off firewall and router firewall

 

Anyway so now with the screenshots so that you guys can get a detailed overview 

http://imgur.com/a/XTuz0

My Router model is

- HUAWEI E5786

Please dont ignore this or something for gods sake this is like my life long dream or something 

Edited by Dustymetro
Typos
Link to post
11 hours ago, ccw said:

Maybe your ISP has a firewall.

Ask your ISP if they allow server hosting.

They allow server hosting ..

btw I have a VPN but the VPN is not on .. should I anyway delete it ?

thanks for the quick responses <3

i have another router should I try on that ?

they are not same model

anyway this screenshot shows how my firewall is disabled 

02Ltnuu.jpg

Edited by Dustymetro
Link to post

Don't forward in the ''virtual servers list'' but likely ''NAT settings''. (does that contain a forwarding table?)

To see if your forwarding failed before trying that, enter your local IP / mac adress of server PC to DMZ Settings (the tab shown in that screenshot)

See if the ports are opened correctly after enabling DMZ for your local IP 192.168.1.50, if not, your ports are filtered after going through your router or your router on its time has another signal supply (like it acts as a repeater of a main modem/other router)

Also, if the DMZ switch makes it work, ensure you don't feel satisfied yet as that's also pretty unsafe to always have on and is bad to consider a structural solution; just see and reply here if that solved it.

Edited by Dutchman101
Link to post
  • 2 weeks later...
On November 12, 2016 at 10:36 PM, Dutchman101 said:

Don't forward in the ''virtual servers list'' but likely ''NAT settings''. (does that contain a forwarding table?)

To see if your forwarding failed before trying that, enter your local IP / mac adress of server PC to DMZ Settings (the tab shown in that screenshot)

See if the ports are opened correctly after enabling DMZ for your local IP 192.168.1.50, if not, your ports are filtered after going through your router or your router on its time has another signal supply (like it acts as a repeater of a main modem/other router)

Also, if the DMZ switch makes it work, ensure you don't feel satisfied yet as that's also pretty unsafe to always have on and is bad to consider a structural solution; just see and reply here if that solved it.

 

EDIT: The one pushing us to reply, (asking not to be ignored) has left himself and isn't replying for further troubleshooting. (congrats) From that I assume this last steps I provided solved it, so that he doesn't feel a need to comment it's fixed.

I am sorry for the late reply .. I lost my internet connection and had to renew it .. Thanks for the notification you gave via email

as for the fix gonna try it as soon as I get onto my computer

NAT settings does not have PF table

gonna try that DMZ Settings ..

sorry bro .. I abandoned you guys when you were trying to help me .. Thanks for not losing hope

Edited by Dustymetro
Link to post
29 minutes ago, Dustymetro said:

I am sorry for the late reply .. I lost my internet connection and had to renew it .. Thanks for the notification you gave via email

as for the fix gonna try it as soon as I get onto my computer

NAT settings does not have PF table

gonna try that DMZ Settings ..

sorry bro .. I abandoned you guys when you were trying to help me .. Thanks for not losing hope

One more thing

this is what says in NAT settings

RrocqB3.jpg

and on DMZ settings 

gKiVIiM.jpg

i am gonna do what you said to the DMZ once I jump on ma computer

[i gotta follow home rules as I am 14 <~<]

 

 

Edited by Dustymetro
Typos and imgur links errors
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...