Jump to content

please help me


Guest mirzamiki

Recommended Posts

:?: I have a big problem. I connect to server, but when I want to start game it says : you are using a modified version of MTA Client. Please reinstall. I use MTA 0.5
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...