Jump to content

Admin remote wont connect to my server!


hanney

Recommended Posts

You're trying to connect via Admin+ when it's disabled. If you want to enable it, you can do so via the mtaserver.conf file. It offers more advanced features such as the ability to report a player's location and health for example. It does, however, take up extra bandwith - the same amount as a normal player.

If you don't want to enable it, deselect the checkbox marked Admin+ (I think it's a checkbox anyway. I can't check because I haven't got MTA installed on this PC).

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...