Jump to content

Most horrific incident in MTA history


Guest Arse_Poet

Recommended Posts

I've already explained myself to the "IRCers", please direct yourself to this transcript as I cannot be arsed repeating myself:

get this

i just downloaded mta 0.5

i install, everything seems to be going fine, i tick the box that says "run multi theft auto" and i get the message that i expect all first time users get saying "blah blah enjoy the program etc"

but then

my worst nightmare comes to life

i get...an eroor

or as its known in english, an error

i was like "hmm, thats lame, perhaps i should investigate further"

the error looked similar to a microsoft "send" or "dont send" error message, but instead of send or dont send it only had one option; "close"

i closed it

i opened the mtaclient once again, hoping my problem had been solved, alas no, it happened again, this time without the welcome message

i tried multiple times again before resorting to a reinstallation

yet again, no luck

I can't believe whats happening. My life is crashing before my eyes.

Link to comment

If the fix for that doesnt work:

Try downloading and placing msvcp60.dll in your windows or windows/system or windows/system32 folder. Most people will have this already but I recently discovered that a format and fresh install of windows 2000 fo rinstance does not include the required file.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...