jhxp

MTA Forum is back online and with a new look!

Recommended Posts

Micro    35
1 minute ago, EstrategiaGTA said:

You can't edit your posts if someone posted after you, sadly @Micro. They said it's because some people abuse this to edit old posts like "NOTHING HERE" or ".", which I have seen, yes.

omg i set wrong url in my post and i cant edit it ..... this is not good ;(

or maybe can resolve this probelm if the post is new the owner of post can edit it

Share this post


Link to post
Rudransh    39
4 hours ago, EstrategiaGTA said:

You can't edit your posts if someone posted after you, sadly @Micro. They said it's because some people abuse this to edit old posts like "NOTHING HERE" or ".", which I have seen, yes.

Yeah, but i guess it's just used in "servers to play on" forums because when their "Community" or "server" gets closed they just edit their posts and write those things. Still EDITING of posts must be allowed because there are many "communities" and "Servers" who want to update their topics and they are not dead/going to die.

4 hours ago, Micro said:

omg i set wrong url in my post and i cant edit it ..... this is not good ;(

or maybe can resolve this probelm if the post is new the owner of post can edit it

It was stated that if you want to change your topic you must PM a moderator/administrator with the changes you want to apply and they will do it.

Share this post


Link to post

I found the mobile version very cool and easy to use. It lacks some features (Code, Wiki page, Spoiler, Colored Divbox...) but it's indeed very easy to use and well done.

 

Good job!

Share this post


Link to post
Blast3r    118

I'm having a weird issue in which the "remember me" does not work, after about 1hr or so I get automatically logged out of the forum. Any idea how to fix this?

Share this post


Link to post
jhxp    214

Thank you for your kind words, guys!

 

On 6.09.2016 at 3:36 PM, Rudransh said:

Yeah, but i guess it's just used in "servers to play on" forums because when their "Community" or "server" gets closed they just edit their posts and write those things. Still EDITING of posts must be allowed because there are many "communities" and "Servers" who want to update their topics and they are not dead/going to die.

It was stated that if you want to change your topic you must PM a moderator/administrator with the changes you want to apply and they will do it.

Yes, this is true, and we thought about it as well. Unfortunately, it's not as easy to do in IPS as it sounds as you can not just enable post edits per a subforum. You can enable that only globally in all forums per user/group. We will look into the possibility of improving that functionality, but we can not promise that it will ever get done.

Worst case scenario, you can ask a moderator to edit your post. Or you can copy your first post, reply to your topic by pasting your post and editing whatever you want to change, then ask a moderator to copy/paste your post to the first post and delete the post you have just made.

Please keep in mind that these forums were re-opened less than three days ago. Since IPS (the forum software we are using now) is something most of us have never worked with before, it is a whole new experience for us moderators too, so we want to fine tune things based on your feedback to suit both you guys and us moderators the best. If something concerns you, do not be afraid to speak up. No rule or setting is set in stone, so just wait and see and we all will hopefully work things out.

 

45 minutes ago, Blast3r said:

I'm having a weird issue in which the "remember me" does not work, after about 1hr or so I get automatically logged out of the forum. Any idea how to fix this?

Thanks for the feedback. We already know about that issue, please check the announcements at the top of the forums. Edit: Thanks @EstrategiaGTA.

 

  • Like 1

Share this post


Link to post
jhxp    214

Maybe.

I have some good news regarding the post editing though. Darkdreamingdan has done some magic again and added a custom feature to the forum software. It is now possible to edit first posts in topics posted in sections where such edits are desired. You can find more details about this feature here:

 

Share this post


Link to post
jhxp    214

Another update: All login issues should be fixed now, thanks to darkdreamingdan and Jusonex :D Please delete your MTA Forums cookies in order to take full advantage of these fixes, or else you might run into login issue no. 4 (inability to sign out from forums).

Also, darkdreamingdan has added more themes to forums, including a darker theme and variants with larger default fonts for Arabic users.

 

That should be the majority of changes you guys wanted us to make. If you think that there are other things that need tweaking, please post your suggestions in the Site/Forum/IRC/Mantis/Wiki related subforum, or PM me if it's a security problem.

 

Thanks for all of your feedback and kind words.

--MTA Team

  • Like 2

Share this post


Link to post
Anubhav    9

This looks kinda weird, but it looks awesome. Just that I'm not used to it.

Great job! (I never expected MTA:SA to use IPS, :$)

 

keep it up! w_w

Share this post


Link to post

 

1 hour ago, AleksCore said:

Please check registration. It's broken. Friend said he can't register. I tryed and I also can't

Can you describe the exact problem you're experiencing? i just tested this and  it works fine for me.

Share this post


Link to post
AleksCore    1

@darkdreamingdan I got this:

Sorry, there is a problem

You are not permitted to register a user account with this site.

Error code: 2S129/1

@darkdreamingdan I think we are both banned on the every forum with IPB engine. Just a guess, can't be sure of course.

Update: friend said he registered. And I have an account so I won't try

Thank you!

Oh wait, he said he used mobile internet. 

Edited by AleksCore

Share this post


Link to post
On 05/09/2016 at 1:59 PM, Dutchman101 said:

Found a few problems/bugs, for example you cannot edit own OLD posts or topics, I cannot find any edit button. Only new posts/topics have the Edit button present. Integration problem?

Also older posts with [.code] tags, or (not sure) even new ones, have bugged out and display in awkward, inconvenient way the code contained, such as for example this topic:

https://forum.mtasa.com/topic/88558-debug-tool-vehicle-origins-scenario-code/ (lost its layout and all stretched horizontally)

@jhxp

As discussed previously, you can now edit your own posts and topics in specific topics.

Thanks for the feedback regarding bugs with old [ code ] tags.  This is basically if non-standard code tags were used, such as  [ code=text ] or [ code=xml ].  This should now be fixed for all posts.

Finally, syntax highlighting has returned to it's old format.  You can find more information about this here:

 

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.