Jump to content

stupid mta5 erorr


Guest jason_jx

Recommended Posts

hello there...

im able to launch mta5 sucsessfully but when i join a server and go to start the game i get a erorr saying that the version of mta that im using is modified. And this prevents me from playing the game :cry:

* im playing vice city with mta5

** and im running it from the official vice city cd...

*** and oh yeah i have the vice city 1.1 patch

what way is there around to fixing this prob?

thanks for ur time.....

Link to comment

I got the same thing...MTA worked for me for about a week...thing is I do a lot of modding. I accidentally messed up my VC files and i couldnt work out what id done to make it crash, so I used one of my clean backup folders i made, and now i get the error saying im using a modded version of MTA(and im not). I reinstalled, and still nothing.

EDIT: I, by the way, am not using the 1.1 patch. My game worked, but MTA was crashing occasionally, so i installed the patch, and it screwed up my game, so i uninstalled.

Link to comment

Uninstall GTA3 and/or Vice City then DELETE the folders left behind. Reinstall afresh and your game will be unmodified.

If you like to modify for single player then simply create a second VC install by COPY PASTING the original to another location and pointing all single player modifications to that one.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...